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Welcome To Pulsonix Spice 

Getting Started 

This is a brief guided tour of the trial version of the Pulsonix Spice A/D mixed mode 
simulator. The trial version is a fully functional version of the program but is limited in 
its available design capacity. You will find the capacity to try some simple circuits of 
your own but nothing too elaborate. We also supply around 50 circuits of different 
technologies for you to see and play with. 

This trial and evaluation guide is intended to take you on a short journey through the 
main features of Pulsonix Spice. It is not intended as a training course but is provided to 
give you a 'taste' of some of the powerful features in the product. 

As this trial version does not allow you to save your work as you proceed, we have 
provided some example files. These can be loaded at any point and the simulation run so 
you can see the results. 

As Pulsonix Spice is an integrated solution, it requires Pulsonix Schematics in order to 
generate a netlist, which is then simulated. This guide will start with the Schematic 
design in Pulsonix and move quickly onto the Spice Simulator. If you wish to know more 
about Pulsonix, please read the trial guide for the Pulsonix product, which is also 
available from within the Pulsonix product under the Help menu and Oneline Manuals>  

There are no time limits on this trial but there is a limit to the size of the design. If you 
require a full evaluation license to test this with some of your own designs, please 
contact our sales office. 

Hardware Requirements 

As with Pulsonix, Pulsonix Spice doesn't require special or 'high powered' hardware to 
run on. A Pentium 2.0Ghz processor machine (or faster)as a minimum is suitable 
provided it has enough spare disk space to load Pulsonix and Pulsonix Spice (about 
190Mb is required), and enough RAM to ensure that the program isn't being paged in 
and out of memory, so at least 2-4Gb minimum for the trial is fine. For the fully 
functional Pulsonix product you would probably need more RAM to get the best 
performance out of the application. The trial runs on the Windows Vista to Windows 10 
operating systems but cannot run on older Windows. 

Software Requirements 

You can also run the trial of Pulsonix Spice with your existing ‘purchased’ copy of 
Pulsonix. The Pulsonix Spice product will still run in ‘demo’ mode with its demo limits 
but it means you can save different circuits. You should temporarily swap you license for 
the demo.lic supplied with the product, this can be done using the Pulsonix License 
Manager. 
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Simulation for the Novice 

When measuring a real circuit, you would probably connect up a power source - bench 
power supply perhaps - maybe also some signal source, then switch it on and take 
measurements using - probably - an oscilloscope. You can also make adjustments to the 
circuit and see the effects straight away. 

For simulation, you have a choice of analysis modes and not all of them have an exact 
"real life" equivalent. The analysis mode that most closely resembles the method of 
bench testing a circuit described above is "Transient Analysis". This performs an 
analysis over a specified (by you) time period and saves all the results - i.e. all the 
voltages and currents in the circuit - to your hard disk. The difference between real life 
testing and simulation is that the simulation is not running all the time. If you want to 
see the effects of changing a component value, you have to change it then re-run the 
simulation.  

In order to solve the circuit, the simulator has to calculate the voltage at every node at 
every time point. Disk space is cheap and plentiful so Pulsonix Spice saves all these 
values as well as the device currents. Not all simulators do this, some require you to 
state in advance what you want saved. 

After the run is complete, you can then randomly probe the circuit to look at any voltage, 
current or device power over the analysis time period. You can also place fixed probes 
on the circuit before running the analysis, which will cause the waveform at that point of 
the circuit to be automatically be displayed while the simulation is running or optionally 
after its completion. 

Some of the other analysis modes are: AC analysis which performs a frequency sweep, 
DC sweep which ramps a voltage or current source and noise analysis which calculates 
total noise at a specified point and which components are responsible for that noise. 

What Should You Expect From A Simulator ? 

Simulation should be seen as a complement to the traditional bread-boarding phase of 
circuit design, rather than a complete replacement. With simulation, you can gain an 
insight into the workings of your circuit that are difficult or impossible to do in "real 
life". Here are some examples of things you can do with a simulator that can't be done on 
the bench: 

• Make "non-invasive" measurements. For example, current is always difficult to 
measure without adding components to the circuit. Even magnetic current probes 
can alter a circuit's behaviour. Measuring current with a simulator, however, is 
straightforward and doesn't affect its characteristics. 

• Remove parasitic elements. For example, you can remove the capacitance that 
cause "Miller Effect" in an amplifier to see if that is the cause of a misbehaving 
circuit.  

• Operate components outside their safe operating area. Sometimes it is useful to see 
what will happen when you run - say - a power supply at beyond its ratings. In real 
life you risk damaging some components in the circuit, but a simulator does not 
suffer such limitations.  

It is often not viable to simulate a complete circuit either because the simulation would 
take too long or because models are not available for all the components you are using. 
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But, it is nearly always possible to simulate a part of your circuit and learn a great deal 
about the design by doing so. 

You can also use a simulator to try out ideas at a system level. Pulsonix Spice has a 
number of components that can be defined by an equation either to describe a non-linear 
characteristic or to implement an arbitrary frequency response. You can use these blocks 
to implement functionality without having to think about the underlying implementation. 

What's In The Product ? 

Pulsonix Spice has three main elements: 

1. The Schematic Capture stage. This allows you to graphically enter the circuit 
using Parts, which have Spice parameters already attached to them. You can also 
apply stimulus Symbols, Probes and functional symbols to complete the circuit 
ready for simulation. 
Because of the unique way in which Pulsonix Spice has been developed, the circuit 
entered is suitable for simulation and can be run directly into Pulsonix PCB design 
editor with no further interaction of the Parts! 

2. The simulator. This is a ‘number cruncher’ that takes a netlist as it's input and 
generates a - sometimes very large - data file containing the results. The netlist 
contains a description of your circuit along with commands to instruct the simulator 
exactly what analysis to perform. The data file contains all the voltages and currents 
in your circuit for later plotting or analysis. 
The simulator is based on SPICE3 developed by the University of California at 
Berkeley and XSPICE developed by the Georgia Technical Research Institute. 
Although based on these programs, Pulsonix Spice has received extensive further 
development to improve its overall performance. 

3. The waveform viewer. This part of the program plots the results of the simulation 
using the data file created by the simulator. It can do this while the simulator is 
running or on demand after the simulation has completed. As well as plotting 
facilities, the waveform viewer can also perform measurements on the results such 
as RMS, peak-peak, frequency etc. 

To run Pulsonix Spice you will also require the Pulsonix Schematics package. This is 
used to hold the Spice model properties, create the circuit and to generate the netlist, 
which is simulated. 

Installation Of The Evaluation Software 

Standard Installation Folder  

As we explained at the beginning of this guide, and during the installation, the 
evaluation version of Pulsonix Spice will install into a sub-solder under the main 
Puslonix product. Spice example files are also installed under the main 
Pulsonix\Examples folder (Pulsonix\Examples\Spice). A specific Spice Parts library is 
installed into the main Pulsonix MasterLibraries folder. 
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Running The Evaluation Software 

Starting Pulsonix 

To start this evaluation you first need to run up Pulsonix. Click on the Start button on 
the taskbar (at the bottom of your screen). Select Programs, Pulsonix and Pulsonix. 
The application will now start running, Pulsonix is now ready to use, as is the Pulsonix 
Spice simulator. 

It is assumed that you understand how to run Pulsonix, but where specific actions are 
required to run the simulator, these will be documented as specific instructions. 

Load An Example Design 

There are sample designs supplied in the Pulsonix folder under Examples,  
…\Pulsonix\Examples\Spice  These are sorted in circuits of similar functionality. There 
is also a \Tutorial folder (under …\Examples\Spice), which contains circuits used in 
this guide. This is the full set of circuits as supplied with the ‘real’ product but not all of 
them will run with the Pulsonix Spice trial mode software, some will be too large in 
size. If you wish to run them, please contact your local Pulsonix sales office anf they will 
help you. All of the circuits supplied in the Tutorials folder will run in the trial mode. 
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Tutorial 1. A simple ready to run circuit 

This tutorial demonstrates a basic simulation on a ready to run to circuit. All you need to 
do is load the circuit and then run it. We will then make a few changes to the circuit and 
make some extra plots.  

u Simulating Tutorial 1 
1. Click on the File menu, click on Open. Open Tutorial 1, usually located 

C:\Users\Public\Documents\Pulsonix\Examples\Spice\Tutorials  

2. A Schematic window will open with the following circuit: 

 
3. This is a simple feedback amplifier designed to amplify a 100mV pulse up to 

around 500mV. The basic requirement of the design is that the pulse shape should 
be preserved, DC precision is important but is not critical. The above is the first 
attempt at a design and has not yet been optimised. 

4. This example circuit has been setup to be ‘ready to run’.  

5. To start the simulation, from the Simulation menu, select Simulate Design or 
press the <F9> key on the keyboard. The simulation will not take long, on most 
machines less than a second.  

6. A window will open showing a graph of the output voltage: 
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7. As you can see, the amplifier doesn't work all that well. There are two problems. 

a) There is substantial ringing on the rising edge, probably caused by the capacitative load. 
b) The falling edge is somewhat sluggish. 

The sluggish falling edge is caused by the absence of any standing current in the output 
emitter follower, Q3. To rectify this, we will place a resistor from the emitter to the -5V rail. 
The resulting schematic is shown below (R6 has been added and is circled): 
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u To make the modifications 
1. Ensure that the Parts popup toolbar is displayed, if not right click on one of the 

toolbars and select Parts from the shortcut menu. From this menu you can also 
switch on the Simulation toolbar if not already displayed. 

2. From the Parts toolbar, select the Passives button to popup the Passives toolbar. 
Select the Resistor (Box Shape) button, or if you prefer, the Resistor (Z Shape) 
button. 

3. A resistor symbol will appear. Move the resistor into the location shown in the 
diagram above. Left click to drop it in place. 

4. Another resistor symbol will appear. Cancel this by pressing the Escape (ESC) key 
on the keyboard.  

5. The resistor will be automatically named to R6, the next available number in the’R’ 
sequence. 

6. Now connect the resistor. 

7. Drag a connection from each of the terminals on the resistor to connect it into the 
circuit. To be sure you have made the connection, look out for the finish cursor (f) 
when the connection is over a legal connection point. 

8. Alternatively, use the Insert Connection option from the menu or toolbar to make 
the connections. 

9. Re run the simulation by pressing <F9>. The graph will now be updated to look 
like this: 

The graph will now be updated to: 
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The green trace(the cleaner of the two) is the output after the modification. As you can 
see, the problem with the trailing edge has been fixed and the ringing is much improved. 

Now let's have a look at the ringing in more detail. To do this, we need to zoom in the 
graph by adjusting the limits of the axes. There are two ways of doing this.  The quickest 
is to simply drag the mouse over the region of interest. The other method is to manually 
enter the limits using the edit axis dialog.  

u To zoom with the mouse 
1. Make sure that the graph window is selected by clicking in its title bar. 

2. Place the cursor at the top left of the region of interest i.e. to the left of the y-axis 
and above the top of the red curve. 

3. Press the left mouse key and while holding it down, drag the mouse to the bottom 
right of the area you wish to zoom in. You should see a rectangle appear as you drag 
the mouse. 

Release the mouse key, you should see the following: 
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If you don't get it quite right, press the Undo (Zoom) button on the toolbar to return to 
the previous view. 

You can improve the ringing by adding a small phase lead in the feed back loop. This 
can be done by connecting a small capacitor between the emitter of Q3 and the base of 
Q2. There isn't room to add this tidily at present, so first, we will move a few 
components to make some space.  
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u To make the space required 
1. On the Schematic design, drag a selection window over the region shown in dotted 

lines on the diagram below: 

 
2. As you drag the mouse, a rectangle will appear. 

3. Release the mouse. The area enclosed will change to the selected colour. If extra 
connection segments are selected,  they can be removed from the selection using 
Ctrl-Click, or by ticking the ‘Select if Completely Framed’ option in the Options > 
Interaction dialog, available from the Tools menu or by pressing the ‘O’ key. 

 
4. The selected connections and Components can be moved by dragging the selection. 

Move it to the right to give you space on the right of Q2. 

5. Move it by a number of grid spaces and release it.  

6. Click in ‘free’ space to deselect the group.  
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7. You will now see: 

 
8. Connect in the capacitor C1 as shown below using a similar procedure as for the 

resistor R6. Select the Capacitor from the Parts popup toolbar. 

C1
1n

CLOAD
100p

Amplifier Output

Q3
Q2N2222

Q2
Q2N2222

2.2k
R3

470
R4

 
9. 1nF is obviously far too high a value so we will try 2.2pF.  
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u To change the Capacitor value 
1. To change the component's value first select C1. To do this, left click on it.  

2. Press <F7> or right-click on the Component C1. You will see the following dialog: 

 
3. You can type the new value in directly in the Value box or you can select a value 

using the mouse alone with the up and down arrow buttons. 

4. Change the value to 2.2pf and press OK. 

5. Now re-run the simulation by pressing <F9>. You will see this result: 
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The blue curve is the latest result. This is now a big improvement on our first attempt. 

We will now round off tutorial 1 by introducing AC analysis. 

AC analysis performs a frequency sweep over a specified frequency range. 
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Introducing AC Analysis 

u To make the modifications  
1. In the Schematic window, select the Simulation menu and select Simulation 

Parameters. 

 
2. Select the AC tab, ensure that the AC option is ticked on the right hand side tick 

options (this allows for the simulation to run for ticked option), Start Frequency is 
set to 1K, the Stop Frequency is set to 1Meg and that Points Per Decade is set to 
25. The Decade radio button should be selected. 

3. Click OK to close the dialog and accept the values. 

Now run the simulation again by pressing <F9>. The following graph appears. 
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Tutorial 2. A Simple SMPS Circuit 

In this tutorial we will simulate a simple SMPS switching stage to demonstrate some of 
the more advanced graphing and waveform analysis facilities available with Pulsonix 
Spice. 

 
You can either load this circuit from …Pulsonix\Examples\Spice\Tutorials\Tutorial2 
or alternatively you can enter it from scratch. The latter approach is a useful exercise in 
using the schematic editor to add SPICE components.  

u To simulate  
1. If creating the design from scratch, place the Components and connections as shown 

above. 

2. The "Output" probe (on the right side of the design) can be selected from either the 
Parts toolbar and Probes popup toolbar using the Voltage Probe button, or from 
the Simulation menu and Insert Fixed Probe, Voltage Probe. 

 
3. The voltage probe uses a single pin symbol, so you can release it on top of the 

connection required and it will automatically ‘weld’ itself to this net making itself 
fully connected. 

4. After placing the output probe, select it, then press <F7> to edit its label. Enter the 
name Output to identify the curve when simulated. Enter the text in the Curved 
Label box. All the other options may be left at their defaults. 
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5. For the pulse source V2, you should use a Universal Source. 

6. From the Sources popup toolbar, select the Universal Source button. 

7. When added, select V2 and press <F7>. Edit the settings as shown below: 

 
8. This sets up a 200kHz 5V pulse source with 40% duty cycle and 50nS rise time. 

9. Set up the simulation parameters by selecting the Simulation menu and Simulation 
Parameters option. 
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10. Check the Transient check box on the right hand side of the dialog. In Transient 
Parameters, set the Stop Time to 1m. 

 
11. In the Integration Method section, check the radio button Gear. This improves the 

simulation results for this type of circuit. You will still get sensible results without 
checking this option, they will just be a little better with it. 
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12. If you have any Pulsonix Spice graph windows open, you should now close them. 
Once you have loaded or entered the circuit, press Simulate Design from the 
Simulation menu to start the simulation. This is the graph you will see 

 
The circuit is the switching stage of a simple step-down (buck) regulator designed to 
provide a 3.3 V supply from a 9V battery. The circuit has been stripped of everything 
except bare essentials in order to investigate power dissipation and current flow. 
Currently, it is a little over simplified as the inductor is ideal. More of this later. We will 
now make a few measurements.  

Lets have a look at the inductor current. We could have viewed the inductor current by 
placing a current probe on the pin of the device before starting the simulation. Here, 
instead, we will plot the device current after the completion of the simulation. 

u To measure power dissipation  
1. From the Schematic design, click on the Simulation menu and Random Probe. 

With the Random Probe cursor shown in design, right click the mouse. 

2. From the shortcut menu, select User Defined Probe. 

3. From the dialog, select the Probe Type to be Power In Device and the Probe 
Function to be Actual. 
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4. Select the New Graph Sheet check box. 

5. Click OK to confirm the selection. 

6. Left click on Q1 to use the probe. 

7. This is what you should see: 

 
8. This shows a peak power dissipation of 200W although you are probably more 

interested in the average power dissipation over a specified time. 

u To display the average power dissipation over the analysis period 
1. In the graph window, use the Measure menu and Mean. 
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2. This should display a value of 517 mW. This is the average power over the whole 
analysis period of 1mS. You can also make this measurement over any period you 
select using the cursors. 

3. Zoom in the graph at a point around 100uS, i.e. where the power dissipation is at a 
peak. 

4. Switch on graph cursors using the Cursors|Toggle On/Off option on the right mouse 
menu. There are two cursors represented by cross-hairs. One uses a long dash and 
is referred to as the main or measurement cursor. When first switched on the 
reference cursor is positioned to the left of the graph and the main to the right. 

5. Position the cursors to span a complete switching cycle. There are various ways of 
moving the cursors. To start with the simplest is to drag the vertical hairline left to 
right. As you bring the mouse cursor close to the vertical line you will notice the 
cursor shape change. See “Graph Cursors” for other ways of moving cursors. 

6. Press <F3> or select analysis menu (right click in legend panel) More Functions... 
From the tree list select Measure|Transient|Mean|Cursor Span: 

 
You should see a value of about 2.8W displayed. This is somewhat more than the 517mW 
average but is still well within the safe operating area of the device. However, as we noted 
earlier, the inductor is ideal and does not saturate. Lets have a look at the inductor current. 

u To use the Random Current Pin Probe 
1. From within the Pulsonix Schematic window, select the Simulation menu. 

2. Select Random Probe. Right click, and from the shortcut menu select New Graph 
Sheet. A new simulation graph will appear. 

3. Right mouse click again to display the same shortcut menu, this time select Probe 
Current In Pin. 

4. Click on the left pin of the inductor L1 (marked pin ‘P’). This is what you will see 
in the graph window: 
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This shows that the operating current is less than 1.5A but peaks at over 6A. In practice 
you would want to use an inductor with a maximum current of around 2A in this 
application; an inductor with a 6A rating would not be cost-effective. We will now 
replace the component, with something closer to a real inductor. 

u To replace inductor L1 
1. Press the <Esc> key to exit Random Probe mode. 

2. Left click to select the inductor component L1 in the schematic design. 

3. Click the <Del> key on the keyboard. 

4. The two connections which were previously attached to L1 will now be left 
‘hanging’ in free space. 

5. If the Part Browser is not already running, select it from the View|Dockable 
Windows menu. Make sure that Spice category is displayed, if not use Change 
Part Category from the right hand menu and add Spice category to the list. 

6. From the Spice Category list, select Passives, then Saturable Transformer. Drag 
off the Part Browser view to add this device to the design.  

7. You will be presented with the Define Saturable Transformer/Inductor dialog: 
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8. Select number of Primaries to 1 and number of Secondaries to 0 for and inductor. 

9. Select EFD10-3F3-A25 in the Select Core Type: drop down list. This is part 
number for a Philips ferrite core. Enter 34 in the Primary Turns edit box. Units 
should be mm. All other information will be automatically calculated. 

10. Drag it into the space previously occupied by L1, roate and mirror as necessary to 
make sure pin 1 is on the left. 

11.  Press <Esc> to cancel the addition of a second copy of this component. 

12. If you placed the inductor in exactly the same location as L1 it will ‘auto weld’ 
attaching the connections back to the two terminals of the new component. You will 
now not see pin crosses in the design. 

13. Press <F9> to simulate again. 

14. Select the graph sheet that displayed the inductor current by clicking on its tab at 
the top of the graph window. Now select the simulation menu in the Pulsonix 
Schematic editor. 

15. Select Random Probe. From the shortcut menu select Probe Current In Pin. 

16. Click on the left hand inductor pin again. You will notice the peak current is now in 
excess of 45A. This is of course because the inductor is saturating. You can also 
measure the peak power over 1 cycle. 

u To measure the peak power 
1. In the graph window, select the graph sheet tab with the power plot.  

2. In the schematics window use Random Probe and, from the shortcut menu, select 
User Defined Probe. 

3. From the dialog, select the Probe Type to be Power In Device, the Probe 
Function to be Actual and uncheck the New Graph Sheet box. 

4. Left click on the Q1 component. 

5. In the graph window, zoom out to see the full graph using the Fit Window button 
from the toolbar. 
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6. Zoom in on the peak power. 

7. Position the cursors to span a full cycle.  (The cursors are currently tracking the first 
power curve. This doesn't actually matter here as we are only interested in the x-
axis values. If you want to make the cursors track the green curve, you can simply 
pick up the cursor at its intersection with the mouse and drag it to the other curve). 

8. We now have two curves on the graph so we must select which one with which we 
wish to make the measurement. To do this check the box. 

 
9. As before, press <F3> in the graph window, then select Measure |Transient |Mean 

|Cursor Span. A value of about 11-12W should be displayed, rather substantially 
higher than before. 
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Tutorial 3. Installing 3rd Party Models 

In this tutorial, we will install a device model library. For this exercise, we have 
supplied a model library file - TUTORIAL3.MOD - with just two devices. These are: 

SXN1001 - an NPN bipolar transistor 

SXOA1000 - an opamp. 

Both are totally fictitious. 

You will find this file in the tutorial folder Examples|Spice|Tutorials|Tutorial3.mod. 
There are two aspects to installing a model. Pulsonix Spice needs to know where within 
your file system, the model is located. If the model is to be listed in the Pulsonix 
Schematics system using the Insert Part By Model option, then Pulsonix Spice also 
needs to know what part to use for it in the Schematic and what category it comes under. 

u To Insert Part By Model 
1. Open windows explorer or click on My Computer or open other file manager of 

your choice. 

2. Locate TUTORIAL3.MOD in EXAMPLES\Tutorials (see “Examples and Tutorials 
– Where are They?” Pick the file up and drop into the Pulsonix Spice command 
shell. That is, drop it in the window where Pulsonix Spice messages are displayed. 
If you can’t see the command shell because it is obscured, select any Pulsonix Spice 
window then press the space bar. 

A message box will appear asking you to confirm you wish to install the file. Click OK. 

The message “Making device catalog. This may take some time, please wait….” will be 
displayed. 

At this stage, Pulsonix Spice knows where to find our fictitious models. You will find 
that it also knows about the NPN transistor as the following demonstrates: 

• In the Schematics window, open a new Schematic design. 

• From the Simulation menu use Insert Part Using Model. 
• From the dialog select NPN from the left hand list. 

• In the model list search for our new transistor, SXN1001. Using the filter string 
“SX*” will help. 

• Select the device and press OK to place it on the Schematic sheet. 
Without you having to tell it, Pulsonix Spice already knew that the SXN1001 is an NPN 
transistor. This is because it is a primitive device defined using a .MODEL control. Such 
devices are built in to the simulator and what the device is can be determined from the 
model contained in TUTORIAL3.MOD. 

The other device in the model library is an op-amp and is defined as a sub-circuit. This 
is a module made up of other components, in this case BJT's, diodes, resistors and 
current sources. If you repeat the above procedure for the opamp device - SXOA1000 - 
by looking under the Op-amps category, you will find it is not there. 

In order to arrange for the device to be listed in the Insert Part Using Model, you need 
to associate the model with a Pulsonix Part. 
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u To associate Models with Parts 
1. In the simulator command shell, from the File menu, select Model Library> and 

Associate Models and Parts...  

2. You should see the opamp - SXOA1000 - listed in the box on the left under the 
***unknown*** drop down list, click on it.  This is what you will see: 

 
3. You must now supply a category and a Part: 

4. From the list box immediately below the Choose Category label, select Op-amps 

5. From the list box below the Define Part label, select Opamp from the list of Parts 
with the same number of pins as your model. 

 
We have not quite finished yet. Our new op-amp has the wrong pin out for the Schematic 
Part.  
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The pin order for the Part is shown in the third box down on the right and is as follows: 

P Function 

i Non-inverting input 
i Inverting input 
v Positive supply 
v Negative supply 
o Output 

 

The text at the bottom of the dialog box shows the actual sub-circuit definition. 
Fortunately, it has been annotated with the function of each of the sub-circuit's terminals. 
(This is in fact usually the case with third-party models). As you can see, the output 
terminal is in the wrong place. We can change the pin order using the "Pin order" up and 
down buttons: 

6. Select out in the pin order box. 

7. Click twice on the up button so that it is positioned between inn and vsp 

8. This is what you will see: 

 
Now to finish: 

9. Press Apply Changes button at the bottom of the dialog. If you press the OK 
button at this point, the changes will NOT be saved. 

10. Press OK. 

You will now find op-amp listed under the Op-amps category in the Schematic Insert 
Part Using Model dialog. 

Notes: You will not always need to execute the above procedure to associate models and 
parts even for sub-circuit devices. Pulsonix Spice is supplied with a data base of over 
30,000 devices that are already associated. These are devices for which SPICE models 
are known to be available from third party sources. This database is in the file ALL.CAT 
which you will find in the Pulsonix Spice installationsupport folder. The information you 
enter in the associate models dialog is stored in a file called USER.CAT which you will 
find in the application data directory folder. 
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Pulsonix Spice Help 

If you need more detailed information on any of the functions offered by Pulsonix Spice, 
simply select the Help menu and Contents. You can either select a topic by double 
clicking it in the Contents tab, or search for a topic by typing the first few letters of a 
keyword in the Index tab. 

From within the Simulator, the Help menu also contains online manuals for the 
Simulator Reference Guide, the Device References and the Script Users Guide. 
From within Pulsonix itself, using the <F1> key from any of the simulator dialogs will 
display the online help for that topic. 

Explore for Yourself  

Now that we have taken you through the design process from Schematic to simulation, it 
is time for you to carry on exploring the facilities of this program on your own. As save 
is inhibited in Pulsonix, you will not change permanently any of the sample files 
provided or your own designs. If you have used the Pulsonix Spice demo with a working 
copy of Pulsonix, you will be able to explore more and try different iterations of the 
design, but don’t forget there are demo limits, which come into play. 

Technical Support 

If you have any problems installing or running this evaluation, you can contact our 
Technical Support department by telephone on +44 (0)1684 296 570 or by e-mail to 
support@pulsonix.com Alternatively, contact your local distributor or sales 
representative and request assistance. 

Web Site Access 

www.pulsonix.com 

Our web site www.pulsonix.com keeps you fully up-to-date with current developments 
and new product information. The site is fully accessible and not restricted in any way, 
please feel free to visit and browse at any time. 
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