Pulsonix User Forum

Technical advice from Pulsonix engineers and the wider community.

 All Forums
 Help with using Pulsonix
 Schematic Design
 How to display only the current grid?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List

* Forum Code is ON

   Upload a file

Check here to subscribe to this topic.

T O P I C    R E V I E W
cioma Posted - 14 Jun 2016 : 17:15:18
Is there a way to display current grid only and have display updated when another grid is selected?
3   L A T E S T    R E P L I E S    (Newest First)
steve Posted - 15 Jun 2016 : 15:36:24
The grid steps set and the grids displayed are effectively two different settings. You can have a different grid set for working in the design whilst displaying different grids. There is the setting as Ty stated which will set the grid for working with an item type as the grid step and turn others off, but this is 'momentarily' whist in the function. So just because the grid step is changed to a certain grid, the screen will not be redrawn to that grid, it will display what has been requested by the Grid settings dialog. Zooming or repainting the screen does not reset which grids are displayed.

Pulsonix Assistance
cioma Posted - 15 Jun 2016 : 11:08:15
I see. I got confused by the fact that newly selected grid doesn't appear right away and requires screen redraw in order to appear (e.g. zooming in or out).

So here is what needs to be done in order to make only the current grid visible (all settings are in menu Setup > Grids):
1. Uncheck "Displayable" checkbox for every grid
2. Check "Grids Displayed" checkbox
3. Check "Display Current Interactive Grid Only" checkbox

It would be great if in the next version screen would get redrawn automatically after a new grid is selected.
tystephens Posted - 15 Jun 2016 : 09:19:56
Yes - go to Setup | Grids - check the box at the bottom of the dialog stating 'Display current interactive grid only'