Pulsonix User Forum

Technical advice from Pulsonix engineers and the wider community.

Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help with using Pulsonix
 Schematic Design
 Where to manage Design level attributes
Author  Topic Next Topic  

StefanThiel

Germany
21 Posts

Posted - 06 Oct 2021 :  12:29:52  Show Profile  Reply with Quote
Hi,
I have a attribute named "Value", that I do not want to use. Instead I want to use <Value> because of Eagle import topics.
So I started to get rid of the "Value".
In the schematic I cannot delet "Value" on the component because the delete button is greyed out.
The entry shows [Part] in the end.
-> so I opened the Part in the lib editor.
But there I had alread placed the Attribute <Value>
When I check the Part Technology, I cannot see "Value" only <Value>, which is ok.
So I edit the symbol and check the SCM Technology. There I see both of them and "Value" is marked by Y. So it is used.

Now I use the find tool to which Attribute position -> "Value" is not in the list, only <Value>. But when I use the find tool with Item ( by attribute ), "Value" is in the list.
When I select it, I get a Messagebox saying:
Attribute "Value" is a design level attribute that is not displayed.

So where are these design level attributes defined and where can I delete it?

regards,
Stefan


Image Insert:

117.19 KB

THIEL

StefanThiel

Germany
21 Posts

Posted - 11 Dec 2021 :  18:33:01  Show Profile  Reply with Quote
I think I found the reason for this.
The attribute Value seems to have an invisible text. Maybe because this lib was imported from Eagle some years ago and it remained undetected.

To overcome this, I had to add the attribute agein but with a text when adding, then it showed up and I was able to delete it.


Image Insert:

113.91 KB

THIEL
Go to Top of Page
   Topic Next Topic  
Jump To: