Pulsonix User Forum

Technical advice from Pulsonix engineers and the wider community.

Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help with using Pulsonix
 Manufacturing outputs
 variant missing in output file name
Author Previous Topic Topic Next Topic  

poorchava

Poland
43 Posts

Posted - 03 Nov 2020 :  23:50:31  Show Profile  Reply with Quote
I want to generate schematics for 3 variants of the same design. I have setup 3 separate CAM plots for those variants, enabled them, and the output file names template is $(DesignName)_$(Variant)

For some reason, the $(Variant) part is completely omitted, whic causes all files to be named exactly the same, and those files overwrite one another.

This starts working normally when I have only a single plot enabled.

Am I missing something here?

lewism@pulsonix.com

United Kingdom
39 Posts

Posted - 04 Nov 2020 :  09:58:02  Show Profile  Reply with Quote
Hi Poorchava,

Unfortunately I have not been able to replicate the issue you have described in the latest build of V10.5 - (7882). Please could you send the design to support@pulsonix.com and I can look into it for you.

Many thanks

Lewis
Go to Top of Page

poorchava

Poland
43 Posts

Posted - 05 Nov 2020 :  22:19:56  Show Profile  Reply with Quote
I have just sent the file. Took a while as I had to clear it with the client.
Go to Top of Page

psxforum

United Kingdom
66 Posts

Posted - 06 Nov 2020 :  10:31:13  Show Profile  Visit psxforum's Homepage  Reply with Quote
turns out not to be an issue with the design itself...

Going to Setup dialog for PDF on the Cam Plot settings page, and unchecking the box for 'Combine into single document' will allow each variant to be output to its own PDF file as required.

David.
Go to Top of Page
  Previous Topic Topic Next Topic  
Jump To: